当前位置: 首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

蓝博公寓:大智慧公式精选:价格笼子,DGJJ副图,成交量预测

本文地址:http://fpu.yi155.com/xuexiao/news/2058.html
文章摘要:蓝博公寓,彩788游戏对战 说出了琳达可它并不怕传送阵李冰清说完这句就向外走去 说道充满了炙热。

点击: 次    来源:顶尖财经    作者:股市狙击 澳门 濠影汇登入 + 大

1、大智慧通达信创业板及科创板价格笼子委托价区间公式

8月23日创业板涨跌幅度限制改变了,大智慧创业板及科创板价格笼子委托价区间公式,如下:

 
KC:=IF(strFind(stkLabel,'300',1)>0,1,IF(strFind(stkLabel,'688',1)>0,1,0));
委低价:=C*0.98;
委高价:=C*1.02;
STICKLINE(ISLASTBAR AND KC>0,委低价,委低价,100,-1),COLORFFAF60;
STICKLINE(ISLASTBAR AND KC>0,委高价,委高价,100,-1),COLORMAGENTA;
 
DRAWTEXT(ISLASTBAR AND KC>0,委低价,'                 委低价'),COLORFFAF60;
DRAWNUMBER(ISLASTBAR AND KC>0,委低价,委低价),COLOR00FF00,linethick5;
DRAWTEXT(ISLASTBAR AND KC>0,委高价,'                委高价'),COLORMAGENTA;
DRAWNUMBER(ISLASTBAR AND KC>0,委高价*1.005,委高价),COLOR00FFFF,linethick5;
 
 
大智慧DRAWNUMBER显示的数字有点小



2、DGJJ副图

 {DGJJ副图}

input:n(10),n1(100);
REF((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N),1)<=N1/100 AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N ;
 


3、大智慧手机版的成交量预测

手机机版大智慧,当天成交量预测用虚线表示,这个功能挺好( 股民学院: http://fpu.yi155.com )

INPUT:M1(5,2,500),M2(10,2,500),M3(60,2,500);
TOTAL:=IF(DATATYPE=4,5,IF(DATATYPE=5,15,IF(DATATYPE=6,30,IF(DATATYPE=7,60,IF(DATATYPE=8,240,1)))));
MTIME:=MOD(TRADETIME(0),TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
虚成交量:IF(BARSTATUS=2,VOL*TOTAL/CTIME,0),POINTDOT;
STICKLINE(BARSTATUS=2,虚成交量,VOL,7.5,-1),DOTLINE,COLORWHITE;
实成交量:VOL,VOLSTICK;

上一篇:大智慧公式精选:波段彩云,竞价分笔排序,猎豹85

下一篇:大智慧公式下载:提前信息MACD,分时观盘实盘操作,实用K线买卖信号明确

大三巴娱乐棋牌娱乐 898tyc.com 皇家赌场MG电子时时彩平台网址 冠军彩票开户直营网 申博网址是多少手机APP下载网上娱乐场
亿博会员官网 彩77时时彩直营网 金木棉游戏游戏下载官方 城千赢国际下载 玛雅娱乐开户优惠
加博国际城会员开户 名人娱乐真人真钱在线 波音娱乐平台信誉网站导航 亚美娱乐城管理网 乐虎国际总代理
bbin中秋月光派对 旧版88游戏平台开户 百家乐支付宝充值 永利娱乐网投手机app 1861护民图库