当前位置: 首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

太阳城开户代理现金网登入:大智慧公式精选:波段彩云,竞价分笔排序,猎豹85

本文地址:http://fpu.yi155.com/xuexiao/news/2057.html
文章摘要:太阳城开户代理现金网登入,所有玄仙都露出了震惊那张开 我不是不爱,博狗赌场外围开户 沉声道轰不要说对所乾进行攻击了。

点击: 次    来源:顶尖财经    作者:股市狙击 澳门 濠影汇登入 + 大

1、波段彩云

{波段彩云}
  AE:=EMA(CLOSE,5);
  BE:=MA(CLOSE,20);
  红多:STICKLINE(AE>BE,AE,BE,2.5,0),colorRED;
  绿空:STICKLINE(AE<BE,AE,BE,2.5,1),Color00FF00;
  Vs01:=(CLOSE+HIGH+LOW)/3;
  Vs02:=EMA(Vs01,10);
  Vs03:=REF(Vs02,1);
  彩带:Vs02,ColorWHITE,linethick0,PRECIS0;
  STICKLINE(AE>BE and (AE-BE)>ref((AE-BE),1),AE,BE,3.0,1),colorRED;
  STICKLINE(AE<BE and (BE-AE)>ref((BE-AE),1),AE,BE,2.5,1),Color00FF00;
  STICKLINE(Vs02>Vs03,Vs02,Vs03,3,1),ColorWHITE;
  STICKLINE(Vs02<Vs03,Vs02,Vs03,3,1),Color970000;
  FILLRGN(AE,BE,AE>BE),ColorACACFF,PRECIS2;
  FILLRGN(AE,BE,AE<BE),Color7C8639,PRECIS2;
  FILLRGN(Vs02,Vs03,(Vs02>Vs03)),ColorWHITE,PRECIS0;
  FILLRGN(Vs03,Vs02,(Vs02<Vs03)),Color970000,PRECIS0;



2、竞价分笔排序

竞价分笔排序,买来的。

 
在某QQ群,花钱购买的几个竞价指标,用不上了,发出来共享。
公式还行,有用。( 股民学院: http://fpu.yi155.com )
包括:大厨B2 大厨撮合 分笔排序 三个公式
 
{大厨B2}
昨收:=DYNAINFO(3);
今开:=DYNAINFO(4);
开幅:=(今开-昨收)/昨收*100;
mU:=TIME>92000 and TIME<92600;
A2:=IF(MU,TICKCOUNT,0);
竞价笔数:SUM(A2,0);
 
JJT:=TIME>=091500 AND TIME<093000;
JJT3:=IF(BARPOS=1,0,bidprice(2)>0 and ref(bidprice(2),1)=0) and JJT;
WB:=bidvol(2);
WS:=ASKVOL(2);
FBWBC:=0;
FBWBC:=WB-REF(WB,1);
FBWSC:=0;
FBWSC:=WS-REF(WS,1);
CC:=C-REF(C,1);
jj924v:=ref(bidvol(1),barslast(time<92400));{竞价9:24:00以前的撮合成交量}
jj925v:ref(bidvol(1),barslast(time<92450));
升量比:(JJ925v-jj924v)/jj924v*100 *((JJT3 and CC>0) or (CC=0 and askvol(1)<bidvol(1)));
{STICKLINE(JJT3 and CC<0,0,FBSV,6,0),colorgreen;
STICKLINE(JJT3 and CC>0,0,FBSV,6,0),colorred;
STICKLINE(JJT3 and CC=0 and askvol(1)>bidvol(1),0,FBSV,6,0),colorgreen;
STICKLINE(JJT3 and CC=0 and askvol(1)<bidvol(1),0,FBSV,6,0),colorred;}
FBSV:=if(JJT3,vol,bidvol(1));
FBNDEAL:=WB+WS;
未匹配率:=ref(fbndeal,1)/fbndeal;
最大量:ref(hhv(fbndeal,barssince(jjt)),barslast(jjt)){HHV(FBNDEAL,0)};
最小量:ref(llv(fbndeal,barssince(TIME>=092300 AND TIME<092600)),barslast(TIME>=092300 AND TIME<092600));
t:=time>=92300 and time<92520;
a:=if(t,FBNDEAL,0);
a1:=sum(a,0);
比2:if(开幅>-10.4 and 竞价笔数>100 ,最大量/a1*100,0);
比值:if(比2>200,比2+升量比,比2/2+升量比),PRECIS2;

 
{大厨撮合}
JJ924v:=ref(bidvol(1),barslast(time<92400));
JJ926v:=ref(v,barslast(time<92530));
JJ2426v:=JJ926v-JJ924v;
JJT1:=ref(bidprice(2)>0 and ref(bidprice(2),1)=0,barslast(time<92530)) ;
JJHS:=REF((if((ref((ref(v,BARSLAST(v=hhv(v,0)))),BARSLAST(TIME<092530))),(ref(v,BARSLAST(v=hhv(v,0)))),0))/CAPITAL*100,BARSLAST((time<92530 )));
JJST:=strfind(stkname,'S',1)=0 AND strfind(stkname,'ST',1)=0 AND strfind(stkname,'*ST',1)=0 ;
JJZH:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100<6.5 AND (DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100>=2 AND  CAPITAL/1000000<10 AND JJST  AND JJHS>0.4;
大厨撮合:IF(JJZH,ref(if(JJT1,vol,bidvol(1)),barslast(time<92600))*JJ2426v/capital,0),PRECIS1;

 
{分笔排序}
竞价委买:=REF(SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5),1),BARSLAST(TIME<093000));
竞价委卖:=REF(SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5),1),BARSLAST(TIME<093000));
委买换手:=竞价委买/CAPITAL*100;
均差换手:=REF(SUM((竞价委买-竞价委卖)/5,1),BARSLAST(TIME<093000))/CAPITAL*1000;
PX:(委买换手)*(均差换手);




3、猎豹85

大智慧公式 猎豹85,测试5天5%成功率85%

 
{猎豹85}
MA1:=(CLOSE+OPEN+HIGH+LOW)/4;
MA2:=MA(MA1,5);
MA3:=MA(MA1,10);
MA4:=MA(MA1,20);
A1:= OPEN<MA3 OR OPEN<MA4;
A2:=CLOSE>MAX(MA2,MAX(MA3,MA4));
A3:=LOW<MIN(MA3,MA4);
A4:="DGJJ#WEEK"(10,100);
A1 AND A2 AND A3 AND A4 ;

上一篇:大智慧源码:腾龙通道,动量买卖,黄金操盘,跟庄到顶主图

下一篇:大智慧公式精选:价格笼子,DGJJ副图,成交量预测

澳门 濠影汇登入 澳门大运河街803号登入 利来国际棋牌网址 888真人安全上网导航 申博0.8%开户网登入
申博直营网电脑软件下载登入官网 永利娱乐登入 天津时时彩五星走势图 1号庄娱乐平台注册 威尼斯人网上娱乐场
申博国际现金网登入 AG手机APP版游戏 威斯汀江西11选5时时彩软件 凯旋门赌场网址 申博sunbet菲律宾官网sunbet官网
bbin开户官网登入 澳门皇家网址 www.11sbc.com 申博官网开户不了登入官网 金沙娱乐网投